What's new

Defi BF bosst meter problem!!!!!!

1

130r

Guest
Since the oem boost meter is down, i took the opportunity to install
a Defi BF boost meter.
I follow the instruction, installed within 2 hours. Unfortuntely after the opengine sequence, the light goes off but the boost is still functioning. It only illuminate when the light is turn on.
Unplug the meter and plug into my friend's cars hardness and it works.

What could be the problem. I am using the cigarate lighter wire for the 12v power.
Could it be the Link Control unit?

Regards
 

Nicely

Moving on...
Founder of S15OC
Joined
26 October 2005
Messages
8,000
Reaction score
2
Points
0
Location
Helsinki, Finland
Website
www.jull.net
Country
I've got a similar problem with mine at the moment. The Control Unit has been tested on a mate's Defis and is fine. Most likely to be a dodgy connection.
 
1

130r

Guest
Problem solve :)


130r said:
Since the oem boost meter is down, i took the opportunity to install
a Defi BF boost meter.
I follow the instruction, installed within 2 hours. Unfortuntely after the opengine sequence, the light goes off but the boost is still functioning. It only illuminate when the light is turn on.
Unplug the meter and plug into my friend's cars hardness and it works.

What could be the problem. I am using the cigarate lighter wire for the 12v power.
Could it be the Link Control unit?

Regards
 

Yakozan

Sweedish Chef
🔥 Contributing Member 🔥
Joined
14 November 2005
Messages
3,447
Reaction score
0
Points
0
Age
39
Location
Stockholm, Sweden
Website
www.s15oc.com
Country
130r said:
Problem solve :)


130r said:
Since the oem boost meter is down, i took the opportunity to install
a Defi BF boost meter.
I follow the instruction, installed within 2 hours. Unfortuntely after the opengine sequence, the light goes off but the boost is still functioning. It only illuminate when the light is turn on.
Unplug the meter and plug into my friend's cars hardness and it works.

What could be the problem. I am using the cigarate lighter wire for the 12v power.
Could it be the Link Control unit?

Regards
What did you do to make it work alright?
 
1

130r

Guest
To move the power source from output 1 to output 2.


Yakozan said:
130r said:
Problem solve :)


130r said:
Since the oem boost meter is down, i took the opportunity to install
a Defi BF boost meter.
I follow the instruction, installed within 2 hours. Unfortuntely after the opengine sequence, the light goes off but the boost is still functioning. It only illuminate when the light is turn on.
Unplug the meter and plug into my friend's cars hardness and it works.

What could be the problem. I am using the cigarate lighter wire for the 12v power.
Could it be the Link Control unit?

Regards
What did you do to make it work alright?
 

SR2O

Joined
31 August 2006
Messages
124
Reaction score
0
Points
16
Location
Melbourne, Victoria
I've got a Defi BF Boost Gauge and Control Unit arriving in the next day or two so I've been doing some reading on the installation and came across something interesting..

The control unit as you know has two meter output ports; both of you used the first meter output port and ran into trouble. The reason this has happened is not because you have a dodgy output port but because the two ports are designed for two different types of Defi gauges.

The first meter outport port is intended only for Defi Link Gauges (non black face when power is off) and the second is for Defi BF Link Gauges (black when power is off)

This information is confirmed on page 80 of the installation manual:

http://www.nippon-seiki.co.jp/defishop/product/images/dlink-manual06064e.pdf

So there you have it, I hope this clears up any confusion for anyone else who installs these gauges.
 
Joined
8 May 2006
Messages
874
Reaction score
0
Points
0
Location
Dublin , Ireland
Country
yeap i saw that page too when i was installing mine hehehe. no problem installing mine at all.

only thing i hate is the oil pressure gauge. cant get rid of that dam buzzing sound when i want to listen to the radio when the cars not running.
 

Nicely

Moving on...
Founder of S15OC
Joined
26 October 2005
Messages
8,000
Reaction score
2
Points
0
Location
Helsinki, Finland
Website
www.jull.net
Country
Your stereo should be wired to the the 1st ignition position and the Defi controller to the 2nd. I can listen to mine fine on the 1st position :)
 

Nicely

Moving on...
Founder of S15OC
Joined
26 October 2005
Messages
8,000
Reaction score
2
Points
0
Location
Helsinki, Finland
Website
www.jull.net
Country
Mine stereo is plugged straight into the existing connectors with a converter, and the Controller is going to a main ignition source. You haven't wired your Controller into the stereo loom, have you?
 

Nicely

Moving on...
Founder of S15OC
Joined
26 October 2005
Messages
8,000
Reaction score
2
Points
0
Location
Helsinki, Finland
Website
www.jull.net
Country
That'll be it then. Try moving the Controller's ignition onto something on the second ignition position (when the warning lights come on). The lighter would be a good one to try (test it first) :)
 
Joined
8 May 2006
Messages
874
Reaction score
0
Points
0
Location
Dublin , Ireland
Country
ok just got the time to try the lighter.
ok can confirm that lighter is on postion one.

you know any other postion 2 i could try?
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
mine are wired through my stereo... and work fine...?

I do also have an oil pressure gauge that constantly beeps if the engine isn't running... this would be due to position 1 and not 2... but it doesn't bother me enough to rewire! lol
 
Joined
8 May 2006
Messages
874
Reaction score
0
Points
0
Location
Dublin , Ireland
Country
it's been a while but i've finally found a source for the secound ingnition wire. pulled it off the ingintion it self. since i have a turbo timer wired i pulled it off the wiring harness.

there only 3 wire red, green and blue.

as stated on the tt manual
red = 12volts constant
Green = ingintion one
Blue = ingintion two

have my defi wired to green as ive tried blue did not work.
 
Top