What's new

over boost....

Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
well, at first i thought it was just boost creep after installing my elbow/downpipe...

but, i've since fitted my EVC and i can't get the boost to hold below 1 bar. Wondered if it was a fault unit.... So, i plumbed in a pipe, directly from the intercooler feed to the actuator, and still get the same problem.

can't be a boost leak, can it? cause surely the actuator would still open... the turbo would just have to work harder, correct?

So, i'm thinkin' knackered actuator? yes?

cheers
 
Joined
27 April 2006
Messages
1,145
Reaction score
0
Points
0
Location
Ireland
youve removed all the restrictions for the turbo (elbow,decat etc) its no surprise that youre running a bar constantly. If the actuator was broken it wouldnt hold a constant boost it would boost to a bar say and then drop off. With the boost controllers you cant turn boost down only up
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
but the standard actuator is only 0.56bar.... so, it should be opening well before 1 bar. Cause as i say... i've took the boost controller out completely now, and using just the actuator it's still running more than 0.56

either way, it's appearing that i need to get an adjustable one.

it just seems as if it's "sticking" and takin' more time to open... cause i know, you can't turn boost down with the controller....
 
Joined
27 April 2006
Messages
1,145
Reaction score
0
Points
0
Location
Ireland
mine runs a constant 0.8 with no controller at all, but that was after the mani turbo elbow and frontpipe. There is no restriction on the turbo so in effect this is boost creep
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
but, the flowing of the exhaust, shouldn't be effecting the boost levels on the other side.... the actuator spring should only be 0.56 there for, once that pressure is made in the charge pipe... the actuator should vent, correct?

the car used to make 0.8bar when i first got it on the stock solenoid and actuator. i'd never tried using just the actuator alone...
 
Joined
27 April 2006
Messages
1,145
Reaction score
0
Points
0
Location
Ireland
the problem is there is less backpressure in the entire system, im assuming that you have no cat anymore?
 

Nicely

Moving on...
Founder of S15OC
Joined
26 October 2005
Messages
8,000
Reaction score
2
Points
0
Location
Helsinki, Finland
Website
www.jull.net
Country
Other people have a similar setup with no such boosting problem. If the EBC is turned off, it should just run the actuator boost level. The actuator would be a good place to start. There is a possiblity its an EBC problem. Took me a year to work out my SBC iD3 was fooked...
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
i've took the EBC out completely now... i'm running a pipe directly from the boost nipple on the hot pipe, to the actuator...

which is what makes me think actuator...

guess for ?90 it's the first place to start...
 
Joined
5 January 2007
Messages
396
Reaction score
0
Points
0
Age
41
Location
Ballymena N.I.
I would say its the actuator pal had a similar prob in a glanza at a time but they were really weak!
 
Joined
14 November 2005
Messages
256
Reaction score
0
Points
0
Location
Australia
nicely is correct, if you turn your ebc off, the car should be running standard boost, which is about 7psi... the ebc will enable you to turn boost up or down.
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
as i said... i removed the EBC completely... just had the pipe from the hotpipe to the actuator and it was still doing it.

So... today i came home from work, to see my nice shinny HKS one waiting... so, i got straight too it, an hour later, it's on. i've yet to go for a drive... but REALLY hopin' this has solved things!!! :D
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
i made it real long... in comparison to the instructions... says 131mm is 0.8bar and i made it more than that... and it still makes more.....

so, tomorrow, i'm gonna pull it off... extend it as long as it'll go and see how things go from there... i'd rather it be longer, and let the EVC bring it back up to 0.8bar.

Failin' that... means i've got a different problem that i've gotta source!
 
J

Jordan

Guest
Good luck with getting it sorted mate :)

And gimme a shout if u need an extra pair of hands.
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
Well... actuator isn't the problem..

i have though, found the problem i think... On the intercooler piping, between the hot pipe and the cooler itself, the pipe has a small hole i think.... it's been "sliced" where it must have rubbed on.... so, time to pull off the bumper/piping and get it welded up... could be just as easy to ring apex and see how much for a new one though....

So, warning to anyone with a FMIC... could be wise to "insulate" the piping near where it goes through the body work towards the bumper! :)
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
i'll get pictures when i take it off on fri'....

basically, mad rush to get it sorted before the weekend, cause it's going in for spray on monday, and don't want it overboosting just incase one of them did decide to take it out.... i'm pretty sure they won't... but... there's that little possibility etc...
 
Joined
5 January 2007
Messages
396
Reaction score
0
Points
0
Age
41
Location
Ballymena N.I.
better not taking the risk.Had a integra type r at a time and the clutch was 90% dead but left it in to get bumper sprayed hoping they wouldn't drive it but they did alright had to get the clutch in after ha :)
 
Joined
1 June 2006
Messages
1,254
Reaction score
0
Points
0
Age
39
Location
Kettering
exactly the sorta thing i don't want, so as said, best not to take the risk.

Damage from det due to overboost could be instantly fatal, or....damamge caused that'll surface a week or 2 later. at which point, it'd be near impossible to prove it was them! GRRR

Ahh well, i must say, i'd rather it was sorted anyhow, and as i'm not workin' fri anyway... seems a good time to get it sorted! :)
 
Top